Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
July 23, 2010
File Size
457 KB
Link
Thumb
Embed

Stats

Views
57,045 (4 today)
Favourites
244 (who?)
Comments
230
Downloads
9,336
×
Minimal Alpha 1 - Firefox 4 by BoneyardBrew Minimal Alpha 1 - Firefox 4 by BoneyardBrew
Important:
To install on any version of Firefox newer than Beta 1, visit this [link] and download the Addon Compatibility Reporter.



This concept has been inspired by netbook users and aims to provide them with more content, and less wasted space.

Note:
To bring back the favicons on the tabs, use the following code in Stylish.

.tabbrowser-tab .tab-icon-image {
display: inherit !important;
}

Known Bugs:
Unfinished Tabs on Bottom
Old Close Buttons on the Sidebar
No Fullscreen Controls
Menubar Doesn't Appear Sometimes

Requirements:
Firefox 4 Beta 1 or newer

Please do not modify or re-release without permission.
Add a Comment:
 
:iconchilicoke:
Chilicoke Mar 31, 2012  Hobbyist Interface Designer
loooooooooooove it !!
Reply
:iconboneyardbrew:
BoneyardBrew Apr 3, 2012  Hobbyist Interface Designer
Thank you! :)
Reply
:iconbrokendistortion:
Hey this looks freaken amasing and im one of those people obsessed with customization. but im new to deviant art, and also this method to install a theme.

soo i was wondering if you released the new version, and if you couls pleaaaaaase tell me how to install?
Reply
:iconboneyardbrew:
BoneyardBrew Nov 6, 2011  Hobbyist Interface Designer
If we release a new version I'll be happy to help you install it. :)
Reply
:iconbrokendistortion:
What about this version?
Reply
:iconhammer85:
hammer85 Jun 21, 2011  Hobbyist General Artist
very nice theme! please update
Reply
:iconvberk:
probably this theme doesn't compatible with firefox 4.01.

I'm waiting for a new version.


thanks for your answer.
:)
Reply
:iconvberk:
it's very good...
but How do I upload this theme?

please help me!
Reply
:iconboneyardbrew:
BoneyardBrew May 7, 2011  Hobbyist Interface Designer
Thank you.

Right now it isn't functional with the latest version of Firefox. We're going to eventually release a new version that'll work properly. :)
Reply
:iconextansion:
thats not compatible with firefox4 stable...
Reply
Add a Comment: